Skip to Contents
Close

LG Dryers Support

Need product information or service information? Please enter search keywords here

Select a product category or enter keywords to find the information you are looking for.

search
Pick a topic you want to see
Collapse
Matching for

Help Library

    • Troubleshooting
    • Dryers
    07/09/2015
    Why the dryer makes lots of lint on the clothes?
    • Troubleshooting
    • Dryers
    05/12/2015
    Why does DE appear on display?
    • Troubleshooting
    • Dryers
    08/27/2015
    Why the tub of the dryer is not heating?
    • Troubleshooting
    • Dryers
    08/27/2015
    Why the errors EHE or ELE appear on the display?
    • Troubleshooting
    • Dryers
    05/27/2015
    Why the dryer is not drying?
    • Troubleshooting
    • Dryers
    05/12/2015
    Why does a dryer stop during use?
    • Troubleshooting
    • Dryers
    04/27/2015
    Did you put washed laundry in dryer?
    • Operation
    • Dryers
    04/27/2015
    Is laundry load too low?
    • Operation
    • Dryers
    04/27/2015
    Which dry cycle did you choose?
    • Troubleshooting
    • Dryers
    04/27/2015
    Did you clean filter before use?

Help Library

    • Troubleshooting
    • Dryers
    07/09/2015
    Why the dryer makes lots of lint on the clothes?
    • Troubleshooting
    • Dryers
    05/12/2015
    Why does DE appear on display?
    • Troubleshooting
    • Dryers
    08/27/2015
    Why the tub of the dryer is not heating?
    • Troubleshooting
    • Dryers
    08/27/2015
    Why the errors EHE or ELE appear on the display?
    • Troubleshooting
    • Dryers
    05/27/2015
    Why the dryer is not drying?
    • Troubleshooting
    • Dryers
    05/12/2015
    Why does a dryer stop during use?
    • Troubleshooting
    • Dryers
    04/27/2015
    Did you put washed laundry in dryer?
    • Operation
    • Dryers
    04/27/2015
    Is laundry load too low?
    • Operation
    • Dryers
    04/27/2015
    Which dry cycle did you choose?
    • Troubleshooting
    • Dryers
    04/27/2015
    Did you clean filter before use?