Problem mit der Wi-Fi-Verbindung / schwacher Empfang
Symptom
■ Problem mit der Wi-Fi-Verbindung / schwacher Empfang
Ursache
① Wenn sich mehrere Geräte an einem Ort einen Zugang teilen, können
Hochfrequenzen unter diesen Geräten Störungen verursachen. Hierbei
tauchen Meldungen wie „Laden… oder "Netzwerkfehler. Nochmals
versuchen" auf und die Verbindung scheitert, obwohl ein normaler Wi-Fi-
Empfang vorhanden ist.
② Wände oder andere Hindernisse zwischen dem Wireless Router und dem
Smart Phone können den Empfang schwächen.
③ Die Eingabe eines falschen Passwortes kann zu einem Wi-Fi-Empfang
führen, aber zu keiner Verbindung.
④ Wi-Fi, welcher von einem bestimmten Anbieter zur Verfügung gestellt
wurde, kann mit der Antenne empfangen werden, aber ihre Verfügbarkeit
ist nur auf den Anbieter eingeschränkt.
Lösung
① Falls ein bestimmter AP scheitert zu verbinden, muss das Programm
aktualisiert werden. (Keine Aktualisierung des Telefons, sondern des APs.)
② Schwache Signale in einigen bestimmten Orten: - Überprüfe, ob das Wi-Fi-Signal auch auf anderen Smart Phones in der
gleichen Umgebung schwach ist. Falls dies zutrifft, liegt der schwache
Empfang an den Wänden oder an den anderen Hindernissen zwischen den
Smart Phones und dem AP. - Überprüfe die Signale von anderen drahtlosen APs. Falls die Signale gut
sind, muss der vorhandene AP auf Probleme überprüft werden.
③ Schwache Signale an vielen Orten:
- Überprüfe die Signale der anderen drahtlosen APs. Falls die Signale
schwach sind, muss die Softwareversion des Mobiltelefons überprüft werden
und auf die neuste Version aktualisiert werden.